in

Vulnerabilities Found in Patreon WordPress plugin (jetpack.com)

During an internal audit of the Patreon plugin for WordPress, the Jetpack Scan team found several weak points that would allow someone to take over a website. These vulnerabilities were disclosed to the plugin authors, who promptly released version 1.7.2, which fixes all of these issues. If you’re running an older version of the plugin, please update today!

Report

What do you think?

Leave a Reply

How to Enter WordPress Maintenance Mode (wp-techsupport.com)

PHP and cURL: How WordPress makes HTTP requests (deliciousbrains.com)