in

Multiple Vulnerabilities Patched in Responsive Menu Plugin (www.wordfence.com)

Multiple Vulnerabilities Patched in Responsive Menu Plugin

On December 17, 2020, our Threat Intelligence team responsibly disclosed three vulnerabilities in Responsive Menu, a WordPress plugin installed on over 100,000 sites. The first flaw made it possible for authenticated attackers with low-level permissions to upload arbitrary files and ultimately achieve remote code execution. The remaining two flaws made it possible for attackers to …Read More

What do you think?

    Leave a Reply

    Your email address will not be published. Required fields are marked *

    Mobile Plugins for WordPress: 5 Best Solutions for Great UX on Mobile

    Mobile Plugins for WordPress: 5 Best Solutions for Great UX on Mobile (themeisle.com)

    Learn to use WordPress with a new community-supported platform

    Learn to use WordPress with a new community-supported platform (wpowls.co)