in

High Severity Vulnerability Patched in WooCommerce Stock Manager Plugin (www.wordfence.com)

High Severity Vulnerability Patched in WooCommerce Stock Manager Plugin

On May 21, 2021, the Wordfence Threat Intelligence team initiated the responsible disclosure process for a vulnerability that we discovered in WooCommerce Stock Manager, a WordPress plugin installed on over 30,000 sites. This flaw made it possible for an attacker to upload arbitrary files to a vulnerable site and achieve remote code execution, as long ..

What do you think?

Leave a Reply

Your email address will not be published. Required fields are marked *

    SiteGround Security Plugin Review

    SiteGround Security Plugin Review (wpsteam.net)

    How to Improve Product Images in WooCommerce

    How to Improve Product Images in WooCommerce (barn2.com)